Back to overview
Downtime

Voxility game node - #OTP1 downtime

Nov 03 at 12:07pm CET
Affected services
Bucharest, RO (#OTP1)

Resolved
Nov 03 at 12:47pm CET

All services are now back online and operating normally.
The issue has been fully resolved, and normal connectivity has been restored.

We’ll continue to monitor the systems to ensure stability.
Thank you for your patience and understanding during this incident.

Created
Nov 03 at 12:07pm CET

At approximately 8:30 AM, we identified an issue caused by an internal firewall configuration on the dedicated server, which temporarily blocked external traffic. Our team is actively working to resolve the problem and is in close contact with Voxility’s technical team to ensure normal connectivity is restored as soon as possible.

We’ll continue to provide updates as more information becomes available.

Thank you for your patience and understanding.